Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Private browsing

  • 3 replies
  • 1 has this problem
  • 34 views
  • Last reply by cor-el

more options

Private browsing is missing. How do I get it back?

All Replies (3)

more options

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Please also try Control+Shift+P, the shortcut for private browsing.

Thank you!

Helpful?

more options

Press the Alt or F10 key to bring up the toolbar. Then select New Private Window Hot key: <Control><Shift> P


There is also an Open Private Window icon you can place on the toolbar.

Customize Firefox controls, buttons and toolbars {web link}

Type about:customizing<enter> in the address bar.

Note: about:customizing is no longer present in Firefox 47+ releases.

  • Press Alt or F10 to bring up the Menu Bar.Then View > Toolbars > Customize.
  • Right-click on a blank spot in the toolbar and select Customize.

In the new window, look for the icon. When you find it, hold down the left button on it, and move it to where you want it to be. You can move any of the icons you want from here, but; some icons are locked in place.

There is also a Restore Defaults button at the bottom right.

Helpful?

more options

Maybe you are already in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.