Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

website auto log in

  • 3 replies
  • 1 has this problem
  • 14 views
  • Last reply by metropical

more options

Big Sur. certain sites FFx doesn't seem to be able to auto log in as it had with prior to v90. I have set up Cookies & Site Data/Manage exceptions. Some sites I have multiple accts with and firefox used to give me the option of choosing which acct to sign in with by popping up the accts. Now I have to delete whichever comes up (last used) to get that popup.

All Replies (3)

more options

Hii metropical, i understand your problem please follow these steps :-

I think I just fixed it. I went to Preferences > Privacy. Then, in the History section, I changed the Firefox will: from "Use custom settings for history" to "Remember History", and it works.

if your problem is solve please response me . Thanks regards -Arman

Helpful?

more options

thanks Arman. Just changed the setting. Time will tell.

Helpful?

more options

sorry to say. it does not.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.