Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Really Annoying Firefox will not connect to the AT&T forums!

  • 1 reply
  • 1 has this problem
  • 4 views
  • Last reply by jscher2000

more options

This is becoming more annoying than ever with Firefox. Goggle will not launch sites, or launches with blank white window.

Does not happen using Safari.

Here is a example.


AT&T Community Forums https://forums.att.com


What is wrong with this browser!

All Replies (1)

more options

This might not be the entire issue, but since you are getting a blank page, please make sure the redirect block is turned off:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future. Since we are restoring a default setting, I feel comfortable mentioning it.

(2) In the search box in the page, type or paste access and pause while the list is filtered

(3) If the accessibility.blockautorefresh preference has a value of true, double-click it to restore the default value of false

Any difference?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.