Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Blinking pictures on a certain webpage (link below)

  • 5 replies
  • 1 has this problem
  • 33 views
  • Last reply by gjoe

more options

Recent updates on firefox (firefox - 93.0+build1-0ubuntu0.21.04.1) seems to have issues with pictures in this webpage webpage :

System Host: Kubuntu 20.04 Kernel: 5.11.0-38-generic

I tried a virtual machine (gnome boxes) with pop os. Firefox works fine with no updates, but after updating to (Firefox - 93.0+build1-0ubuntu0.21.04.1) it shows the same issue on this page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box

Guest: POP OS 21.04 Kernel: 5.11.0-7620-generic

I also tried on Boxes-Manjaro (Firefox 91.0-1) and works fine, then I updated it to 93.0-1 and have issues as well on the page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box.

Guest: Manjaro KDE 21.1.0 Kernel: 5.13.11-1-MANJARO

On all of this OS, pressing left click on the image solves the problem temporarily, scrolling down or up makes the blinking appear again

My final thoughts are the KDE docs page uses a lot of fancy links which probably is not standard for a general web page which leads on unexpected issues on newer version of Firefox, a workaround would be installing deb packages of Firefox 91 because is stable and trusty and installing new one if needed, a caveat would be updating manually. In any case I would like to know what else would causing

Attached screenshots

Chosen solution

This could be a problem with WebRender. I see issues with the image on that page in 93, but not in 92 and 94 (beta) and 95 (nightly), so this could be a regression in 93.

You can try to set gfx.webrender.blob-images = false on the about:config page as that seems to be fixing this issue.

Read this answer in context 👍 1

All Replies (5)

more options

I forgot to attach some screenshots

Helpful?

more options

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting to make changes effective.

Helpful?

more options

Chosen Solution

This could be a problem with WebRender. I see issues with the image on that page in 93, but not in 92 and 94 (beta) and 95 (nightly), so this could be a regression in 93.

You can try to set gfx.webrender.blob-images = false on the about:config page as that seems to be fixing this issue.

Helpful?

more options

Thanks , It works  :)

Helpful?

more options

Here my proof

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.