Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website doesnt work with Firefox ESR

more options

Hello,

i have a problem with Firefox ESR and the management Webinterface of a telefon system (Auerswald COMpact5200R). The Website works with Edge, Chrome, IE and normal Firefox Releases - but not with the ESR Releases for example 91.2.0esr or 91.1.0esr.

When i open the website it asks for credentials. Then there is a button (think its a new frame), if i click this, it ask again for credentials (if you want to get admin rights). Normal users doesnt have these rights, so they cancel the dialog and get their configuration functions.

If i do this with Firefox ESR - the second popop for credentials show up - and if i cancel it, the frame/website doesnt load further.

I tried different settings for SameSite cookies or network.auth.allow-subresource-auth but (same settings than in normal Firefox releases) it doenst work. Sorry, but i cannot provide a public link for testing to the website, because its an internal management Interface.

What can i check next to get it work again?

Regards, Michael

All Replies (2)

more options

Did you check the Web Console for possible relevant-looking messages ?

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for relevant-looking messages about blocked content.

Helpful?

more options

Thanks for your reply.

- No Addons/extensions are installed. It´s a fresh and clean install, checked on different computers with new, clean user accounts - tried to disable activity tracking, doesnt change anything - i played with network.cookie.sameSite.laxByDefault = true and network.cookie.sameSite.noneRequiresSecure = true but the site still doesnt work with these setings.

i checked the console for errors. their are 3 entrys. two because of SameSite cookies, third entry is a 401 because the user cancel the second authentication. But i got these entrys with normal Firefox too with the difference, that the website works/load with normal Firefox after i got the 401 and doesnt work/load with Firefox ESR.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.