Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

context menu

  • 13 replies
  • 1 has this problem
  • 34 views
  • Last reply by FredMcD

more options

How can I stop context menu from opening up randomly

All Replies (13)

more options

Can you give an example of where the context menu opens up? Is this on web pages as you are browsing, or on toolbar buttons, tabs, etc.?

If you are using a touchpad, sometimes there may be regions of the pad that are considered to be the same as a right-click. Not sure whether your computer has settings for that.

Helpful?

more options

I would get the menu pop up on web pages

Helpful?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

Helpful?

more options

I have tried troubleshooting mode Refresh and reinstall. I still have the context menu still pops up randomly

Helpful?

more options

Do you have a mouse and a mouse pad? Open the pad settings and disable it (when a mouse is detected)<available in some systems>

Helpful?

more options

I am running a ASUS desktop pc. The computer is only 2 wks. old. I installed firefox. I refreshed it. Reinstalled it and went through the troubleshooting. Nothing has worked.

Helpful?

more options

Does this also happen in other software on the device, such as office software?

Helpful?

more options

I have noticed the context menu also when I was checking my mail.

Helpful?

more options

The menu pop up several times will checking the mail

Helpful?

more options

Helpful?

more options

There is no change. The menu pop up 3 times in an hour, after creating a new profile.

Helpful?

more options

What's your computer system and Firefox version?

I called for more help.

Helpful?

more options

A post was flagged as Solved Problem. If the problem is not solved, please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.