Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Play MP4 video

  • 4 replies
  • 1 has this problem
  • 19 views
  • Last reply by bneri001

more options

How do I reset the settings so I can play MPeg4 videos in the browser without a dialog box asking to download it? I've tried going under Settings but it won't let me select "Open in FireFox."

All Replies (4)

more options

Could be about the media.play-stand-alone pref on the about:config page in case you modified it in the past.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

I tried typing About: Config in the address bar and nothing came up

Helpful?

more options

No space. Type about:config<enter> in the address box.

Helpful?

more options

Its set at True. Is that the right setting or could it be something else?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.