Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

On a Mac, use paragraph format instead of Body Text by default doesn't stay unchecked when restarting Thunderbird 91.2.0

  • No replies
  • 1 has this problem
  • 7 views
more options

I am constantly unchecking the paragraph format in the Preferences/Composition section. Thunderbird will not remember the preference choice. This is very annoying. Every time I reboot TB, I am back to the default paragraph setting. I want single spacing by default. How do I get TB to remember? I've seen previous solutions in these discussions for Windows users, but I haven't seen a simple solution for Mac users. I am on a 2019 MacBook Pro, using Big Sur 11.6. Thanks for your HELP.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.