Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Message missing in "Reply"

  • 6 replies
  • 1 has this problem
  • 2 views
  • Last reply by joanm48

more options

Ever since the latest update, when I click "Reply," there's no message on the screen...absolutely blank. I double-checked my settings, and "Automatically quote the original message when replying" is checked. This is happening with both of my accounts...the only way I can see the original message is if I go into Options and manually check "Quote Message."

Joan

All Replies (6)

more options

Is it blank in safe/troubleshoot mode (hold Shift when launching TB)?

Helpful?

more options

Hmmmm...no, in Troubleshoot mode, it works just fine. So what does that imply??

Helpful?

more options

It means there is either an incompatible extension or theme, or that hardware acceleration should be disabled (Preferences/General/Indexing) or the layout is broken (launch in safe mode, 'Reset toolbars & controls', 'Make changes & restart').

Disable acceleration in normal mode, restart, and see if it works properly. If not, do the reset. If it still doesn't work, look for an incompatible add-on.

Helpful?

more options

OK...disabling acceleration didn't do anything, but when I launched in Safe mode and reset the toolbars, that seemed to take care of the problem...BUT after testing various things, I discovered that when I use the "Identity Chooser" extension, I get the blank original message. When I disable Identity Chooser, the original message is there. Why would the recent update make this extension wonky?? Identity Chooser was an extension I really liked and used all the time!

Helpful?

more options

Chosen Solution

Helpful?

more options

That solved the problem!!! I guess I was under the impression that extensions automatically updated like T'bird...from now on, I'll be careful to check for updates to the ones I use!

Thanks SO much for your help!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.