Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox prevented page from reloading

  • 2 replies
  • 1 has this problem
  • 4 views
  • Last reply by Nisaba

more options

Recently (late Sept. 2021) on nearly every new website I go to, Firefox message says it prevented page from loading, and I have to click on allow. How can I stop this? It is very annoying.

Chosen solution

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Read this answer in context 👍 1

All Replies (2)

more options

Chosen Solution

In Firefox 56+ the "Warn me when website try to redirect or reload the page" setting can no longer be found in Settings.

You can modify this pref on the about:config page to disable this accessibility feature.

  • accessibility.blockautorefresh = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Thanks cor-el. Your solution seems to be working!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.