Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

VPN- local access

  • 2 replies
  • 1 has this problem
  • 61 views
  • Last reply by edubon

more options

Hi. I'm using VPN on Linux and Android machines. On both OS's the 'Local Network Access' setting has no effect (and yes, I did switch VPN off to set it) - I still can't see my network. Have reinstalled, no change.

Suggestions welcomed !


EDIT----- OK, turns out the Android devices needed restarting for some reason. They're OK now. No such luck on the Linux, I'm afraid.

Hi. I'm using VPN on Linux and Android machines. On both OS's the 'Local Network Access' setting has no effect (and yes, I did switch VPN off to set it) - I still can't see my network. Have reinstalled, no change. Suggestions welcomed ! EDIT----- OK, turns out the Android devices needed restarting for some reason. They're OK now. No such luck on the Linux, I'm afraid.

Modified by gartremau-ff

All Replies (2)

more options

Hey there,

Good to know the Android issue has been fixed. Now regarding the Linux issue, could you please send us a support request for this issue through the Get Help option found within the Settings of the VPN client. This way we will be able to further assist you with the resolution of this problem.

I'd suggest you attach the VPN's logs, so our team can take a look and diagnose the issue? Open the VPN app and click on 'Settings'. Next, click on 'Get Help'. Select 'View Log' and copy/paste them as an answer to this message.

Follow this link for further explanation: https://support.mozilla.org/en-US/kb/debugging-mozilla-vpn

We hope to hear from you soon!

All the best,

more options

I meant to say you should attach the logs to the support ticket, my bad!