Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Website URL breaks due to missing y's

  • 8 replies
  • 1 has this problem
  • 13 views
  • Last reply by FredMcD

more options

I'm using the latest version of Firefox on Mac High Sierra and sometimes it has the issue where the letter y is missing in the body text, but for one website, and only one, it breaks the URL https://www.optus.com.au/about/sustainability/community/donate-your-data (see screenshot) which seems odd as the URL displays correctly in the URL bar.

Attached screenshots

Chosen solution

Weirdly protection has turned itself on again but there now isn't a problem accessing the site (for the moment at least). I'll see how it goes.

Read this answer in context 👍 0

All Replies (8)

more options

I just realised its happening across the site. No issues on Chrome

Access Denied You don't have permission to access "http://www.optus.com.au/shop/support/answer/our-mobile-broadband-or-home-wireless-broadband-apns-technical-settings?" on this server.

Reference #18.e407d217.1631251919.c3705c1

Helpful?

more options

Helpful?

more options

Thanks for those. I've no security software, I just restarted in troubleshooting mode but issues remain. Its very strange as a one off.

Helpful?

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

Starting Any Computer In Safe Mode (web link) Free Online Encyclopedia

https://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/

https://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10/ +++++++++++++++++++++++++++++++++++++++++++++++ If the problem goes away with the computer in Safe Mode, the problem is with one of the other programs on the system.

As a test, disable your protection programs.

Helpful?

more options

Thanks for the ideas and I've found the issue. I logged into a default user account on my laptop and the issue wasn't there, so I went back to my main account and poked around a bit further. It turns out Enhanced Tracking Protection was causing the issue. When I turned it off (see image) the issue resolved.

I'm not sure what this function is or does, but is it part of Firefox?

Helpful?

more options

Chosen Solution

Weirdly protection has turned itself on again but there now isn't a problem accessing the site (for the moment at least). I'll see how it goes.

Helpful?

more options

Note that issues with some characters missing can be caused by a problem with fonts.

  • /questions/1278708 Text of website https://apod.nasa.gov/apod/ is missing the charakters x, y, z but only in lower case where x is not simply missing but replaced by "

You can try these steps in case of issues with webpages like with permissions:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Modified by cor-el

Helpful?

more options

rustypixels said

It turns out Enhanced Tracking Protection was causing the issue . . . .

That was very good work. Well Done. Please flag your https://support.mozilla.org/en-US/questions/1349832#answer-1442357 post as Solved Problem as this can help others with similar problems. Go to that post and click the 'Solved' button to its right.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.