Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

this is my 2nd try. Firefox is placing web search descriptions on top of the web addresses during searches

  • 8 replies
  • 1 has this problem
  • 20 views
  • Last reply by jga2000

more options

This is my second attempt to get some help with this problem.

When I do a web search, Firefox will place the website description of that search on top of the web address for that search. So basically it places the text for both the search findings and website address on top of each other. Look at the uploaded image and you will see what I'm talking about.

I have tried changing the font sizes and other settings to fix this but nothing works. There has to be another solution.

If I can't get it fixed, I'm going to start using another browser.

Attached screenshots

Chosen solution

OK. I think we are good here. Thanks for all your help on this issue.

Read this answer in context 👍 0

All Replies (8)

more options

Hi, I don't think we can reproduce this issue on the basis of information you provided.

But this icon is suspicious. Does this issue happen in a troubleshoot mode?

Helpful?

more options

hi. I'm not sure I understand what you mean by "this icon is suspicious". I put FF in troubleshoot mode and the problem was not present. It looked fine. I exited troubleshoot mode and then reset or FF and that did not solve the issue. Problem persists.

Helpful?

more options

What add-ons do you have?

Helpful?

more options

The only thing i have is Web Threat Shield but that is an extension of my anti-virus software - webroot. Any extensions I might have had were disabled or removed when I did the refresh.

Update - I disabled the webroot extension and that took care of the problem. But I have been using webroot for several years and never had this issue before. Am I creating problems for myself if I keep this extension disabled? Thanks

Modified by jga2000

Helpful?

more options

Can you turn it off for a moment and test the web search page again?

Helpful?

more options

This was an update to my post above. I disabled the Webroot extension and that took care of the problem. But I have been using Webroot for several years and never had this issue before. Do I need this extension and am I creating problems for myself if I disable it? Thanks

Helpful?

more options

I don't think this extension is necessary. Firefox itself is quite secure these days. It's better to install uBlock Origin.

Helpful?

more options

Chosen Solution

OK. I think we are good here. Thanks for all your help on this issue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.