Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't create post and subject on AMD Community forum - Firefox 91.0

  • 3 replies
  • 1 has this problem
  • 6 views
  • Last reply by jonzn4SUSE

more options

Dear Firefox Community,

I can't create subject or new post on AMD Community forum. I mean this website: https://community.amd.com/


This can be problem with firefox because before update to version 91.0 I had not any problem. I think that this is problem with cookies because when I open community.amd.com website in private mode I can create only one subject or new post. If I want to second subject or post I can see information like this: "Post flooding detected (user tried to post more than 1 messages within 600 seconds)". Like I said when I want to create second subject or post this is not possible. To solve this problem I must log out from the website next exit the tab and open new one in private mode, log out again and I can now create again but only one post/subject.

This can be also problem with new version of firefox 91.0 because before update to this version I had not any problem. I think that this is problem with cookies.

Can you tell me if you have also this issue?

Thanks.

All Replies (3)

more options

I wrote "...log out again" but I mean log in again :)

Helpful?

more options

Verify in this section if anything is blocked. see screenshot Can show us the issues when you try to post?

Helpful?

more options

Works for me.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.