Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Strange graphics bug

  • 1 reply
  • 1 has this problem
  • 3 views
  • Last reply by TyDraniu

more options

M1 Macbook Air. Tried fresh install, safe mode, etc. Still getting weird white boxes everywhere. Please help

M1 Macbook Air. Tried fresh install, safe mode, etc. Still getting weird white boxes everywhere. Please help
Attached screenshots

All Replies (1)

more options

Recent release notes say that Firefox automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS. It can be turned off in FF settings under General -> the Colors... button -> Override the colors specified by the page with your selections above -> Never.