Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Links disabled after update to 91.0

more options

I've had Fireforx update to the latest version (91.0) on 64 bit Win10. I also have had the same update on another computer running Win8.1. Both exhibit the same issue. I try to avoid committing to cookie consents and so use a private window for these sites. This should delete trackers on leaving the site. The odd behaviour since updating Firefox is it now disables all links on a page after accepting cookies when in a private window. Oddly the same site displays OK in a normal window. It appears only one site is affected in Firefox but this is not the case with this same site in other browsers such as Chrome, Edge, and Brave. The site is reputable and is a UK regional newspaper site of a large publicly quoted publisher. It does not appear to be their side that is the problem and I cannot understand the issue in Firefox. Anyone any ideas?

All Replies (2)

more options

Hi meyellowbelly,

Try Clearing all cookies, site data and cache

  • Click the menu button. and select Options. Preferences.
  • Select the Privacy & Security panel and go to the Cookies and Site Data section.
  • Click the Clear Data button. The Clear Data dialog will appear.
  • Click Clear.

Helpful?

more options

I've tried this and it was my first thought. However it doesn't seem to be the problem. It also doesn't explain why the site in question works in private windows on other browsers. Also the issue has only appeared with the recent Firefox update. All worked perfectly before. It seems to be a Firefox issue connected with the update and perhaps some peculiarities with the site in question. I've no idea where to go with this - it seems very odd. Many thanks for the reply.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.