Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

UPGRADE TO GET TLS 1.2

  • 5 replies
  • 1 has this problem
  • 131 views
  • Last reply by TyDraniu

more options

how i can upgrade the firefox so as to get the TLS 1.2 i have upgrade the firefox and still can not enter a specific website as i get the message to upgrade it over TLS1.2

how i can upgrade the firefox so as to get the TLS 1.2 i have upgrade the firefox and still can not enter a specific website as i get the message to upgrade it over TLS1.2

All Replies (5)

more options

Hi, Firefox by default supports TLS 1.2. Try to enter about:config in the URL bar and check if:

  • security.tls.version.min = 3
  • security.tls.version.max = 4
more options

thank you.when i went to url it warns me that if i proceed there are security issues, shall i proceed?

more options

ok, i enter

    security.tls.version.min = 3
   security.tls.version.max = 4  (with button +)

and still i can not get to the web

more options

So you've created these prefs using the + button. Does it look like on attached image? Try to restart the browser.

Modified by TyDraniu