Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

IMAP Folders not subscribing with o365 account

more options

We have a user with a number of o365 accounts setup within thunderbird, however one account has stopped syncing all of the folders. The other o365 IMAP accounts are all working fine.

The accounts are added using IMAP, and when checking the 'subscribed' folders they are checked and selected however the folders do not appear.

We've removed and re-added the account from fresh and also checked Thunderbird is latest release etc...

If we restart Thunderbird after changing the settings, the folders do momentarily appear but then vanish.

Can anyone offer any suggestions? Thank you

All Replies (1)

more options

Hi everyone, was looking for the same problem.

Suddenly without changing Thunderbird versions several users have complained, that for shared-mailboxes the "subscribe to folder" feature stopped working. (about a week ago) Several days later at least one user complained, this is also happening for his own inbox (not shared).

The Activity Manger states: "The current command did not succeed. The mail server for account name@company.com responded: SUBSCRIBE failed.

Did try several recommendations found in the internet:

 * delete and readded the account
 * removed the checkmark for "Server supports folders that contain subfolders ..."

Only when unchecking "Show only subscribed folders" one can see all folders. But since some users have 3+ shared mailboxes this results in too much clutter.

Was already in contact with O365 support, but they stated "no problems on their end" ... and suggested to get in touch with TB support and cue them in.

Hopefully, someone knows what is going on.

Thanks and Regards

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.