Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to get disable the firefox update popup

  • 6 replies
  • 2 have this problem
  • 23 views
  • Last reply by jkeating2

more options

I don't want to update my firefox. I was able to disable automatic updates. But the popup keeps coming once in a while. I need to get rid of that popup somehow.

Please let me know if there is a way to disable it other than collapsing NAV Bar.

I don't want to update my firefox. I was able to disable automatic updates. But the popup keeps coming once in a while. I need to get rid of that popup somehow. Please let me know if there is a way to disable it other than collapsing NAV Bar.

All Replies (6)

more options

Hi yash292k11,

You can disable updates using Enterprise Policy JSON

1. Open a plain text editor like notepad or notepad++ and paste the following code in it: {

"policies": {
   "DisableAppUpdate": true
 }

}

2. Save the file as a json file named: policies.json

3. Go to the installation directory of Firefox and create a new folder with the name: distribution. On Windows the directory is: C:\Program Files\Mozilla Firefox C:\Program Files\Mozilla Firefox (x86) [if running 32bit Firefox in 64bit Windows]

4. Now just copy the policies.json file into this folder.

Also Read this: https://www.journeybytes.com/disable-firefox-quantum-updates/

more options

Thanks for your reply.

I tried setting the below ones but still I get the popup message "policies": {

       "DisableAppUpdate": true,

"AppAutoUpdate": false, "AppUpdateURL": "https://www.dummsite.com", }

more options
more options

I tried those fields in the link you have provided before I raised my question. Looks like it didn't get me the solution I was looking for.

{

   "policies": {
       "DisableAppUpdate": true,

"AppAutoUpdate": false, "AppUpdateURL": "https://www.dummsite.com", "PopupBlocking": true, "ManualAppUpdateOnly": true

   } 

}

more options

Check the about:policies page, to see if there are any active policies.

more options

None of these proposed solutions work. No other Googled proposed solutions work either. And given the EXTREME number of problems of signing up to make this comment, it sounds like Mozilla refuses to allow the popups to stop.