Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

book marks display

  • 4 replies
  • 1 has this problem
  • 18 views
  • Last reply by brunau8

more options

This morning my option to display book marks doesn't seem to be there. I can display or hide the toolbar, but the actual display on the wide of the screen does not seem to be there and I can't figure out how to get it back. Did Mozilla change things or am I just old? thanks. brian

Chosen solution

Hi Brian, Firefox calls that panel on the side the Sidebar. You can either

More info: Use the Firefox Sidebar to access bookmarks, history and synced tabs.

Success?

Read this answer in context 👍 0

All Replies (4)

more options

hi brunau8,

  • Click on the menu button, then click More tools and select Customize Toolbar….
  • Click the Toolbars button at the bottom of the screen.
  • Go to the Bookmarks Toolbar menu and choose one of these settings:
  1. Always Show will show the Bookmarks toolbar on all pages.
  2. Never Show will hide it on all pages.
  3. Only Show on New Tab will show the Bookmarks toolbar only on the New Tab page.
  • Click Done.

Read this:-

https://support.mozilla.org/en-US/kb/bookmarks-toolbar-display-favorite-websites#w_show-or-hide-the-bookmarks-toolbar

Modified by Shashank Shekhar

Helpful?

more options

I appreciate the help. I did this, but the tools bar menu still does not appear on the side of the screen.

Helpful?

more options

Chosen Solution

Hi Brian, Firefox calls that panel on the side the Sidebar. You can either

More info: Use the Firefox Sidebar to access bookmarks, history and synced tabs.

Success?

Helpful?

more options

Just figured it out "sidebar" thanks appreciate the help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.