Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cursor goes to address bar..WHY

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by jscher2000

more options

WHY does the cursor go to the address when I type in the search bar of the home screen. This is sooooo (*$%^#) ANNOYING. STOP messing with what works. Dont need to reinvent the wheel.

All Replies (1)

more options

There is a preference for this but it does take a bit of work to find it because of the unusual name:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste handoff and pause while the list is filtered

(3) Double-click the browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar preference to switch the value from true to false

Success?

More info on about:config: Configuration Editor for Firefox.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.