Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Comcast Outgoing Server times out When Sending with Thunderbird

  • 4 replies
  • 1 has this problem
  • 17 views
  • Last reply by sfhowes

more options

Currently, on the Thunderbird email screen, I have 2 account setups for my comast email: 1) pop3 and 2) IMAP. I have 2 because I was trying to solve a problem. The outgoing server on comcast times out and I cannot send mail anymore. It started about 3 months ago. I have tried ports 465 and 587 to no avail. I have always use TLS/SSL connection security as the setting. Does anyone have any suggestions on what to try next to fix it so I can send mail using Thunderbird?

All Replies (4)

more options

What's the antivirus? This issue often occurs if the AV is scanning outgoing mail or secure connections. Try adding the TB profile folder as an exception or exclusion in AV settings, and disable scanning of secure connections.

Helpful?

more options

Thank you for this input. I use Avast Premium and Malwarebytes Premium (with web protection turned off). I made the suggested changed and it seems to work. So I will call it solved with a big thank you!

Helpful?

more options

Hi, I originally marked the response above as solved. I use Avast Premium and put thunderbird as one of the allowed apps. I put the Thunderbird exe file on allowed list previously. I was getting either outgoing server timing out or connection got was lost while sending.

So I looked up every .exe file related to Thunderbird and put it on the allowed list. I then put the profile on the exception list. Current status is that I am getting this message when I send mail

"Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-larry.cohen0829@comcast.net (IMAP)".

Anyone have some ideas?

Thanks, Larry

Helpful?

more options

First, check your smtp settings: smtp.comcast.net on 587, STARTTLS, or 465, SSL/TLS, User Name = email address (or possibly just the part before @), authentication = normal password.

https://www.xfinity.com/support/articles/email-client-programs-with-xfinity-email

https://support.mozilla.org/en-US/questions/1320016#answer-1380031

See also https://support.mozilla.org/en-US/questions/1299140

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.