Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Services not working - have cleared cache and cookies

  • 2 replies
  • 1 has this problem
  • 8 views
  • Last reply by cor-el

more options

For the past few days I have been having problems accessing google services. Sometimes gmail will load for me but then later on I will get this message "The site at https://mail.google.com/mail/u/0/#inbox has experienced a network protocol violation that cannot be repaired. The page you are trying to view cannot be shown because an error in the data transmission was detected." After which it is impossible for me to access gmail.

Furthermore, google search also will not work for me. I cannot search from the address bar or when I go to the google website. As well as this I cannot search on YouTube.

I have tried clearing my cookies and cache multiple times as suggested by most posts. This has not fixed the issue.

Any help would be much appreciated as I use these websites very often and this is really an issue for me.

All Replies (2)

more options

Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.