Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Solo email contacts messages always to to Junk

  • 3 replies
  • 1 has this problem
  • 9 views
  • Last reply by Toad-Hall

more options

I have one contacts emails that always go to my Junk Folder. He is in my Personal Address Book.

I always "Mark As Not Junk" but this does not correct the issue. This has been happening for about 6 months now.

I have at least 60 Contacts but this is the only one having this issue.

Can anyone help me out?

Thank you,

Kevin

All Replies (3)

more options

have you tried adding that contact to your address book on your providers web mail. Some, especially those associated with yahoo, tend to demand entries in their web mail address book or they put messages from some folks in spam.

Helpful?

more options

I don't use Web mail. It is TELUS which now runs on Google Platform but this happened before the change. Thank you for your repsonse.

Kevin

Helpful?

more options

Some servers are marking emails as spam and Thunderbird cannot do anything about it. If you have an Imap account, it is likely the server is putting it into the Spam folder not Thunderbird. So even a Message Filter in Thunderbird would not pick it up. If this is the case then you would need to logon to webmail account and add the address to your contacts address book. Hopefully to stop the server setting the spam flag.

If you have a POP account and the email is coming in to the Inbox but that email has a spam flag set by the server. In Thunderbird In Account Settings > Junk Settings for account Make sure the address books are selected and the checkbox for 'Trust junk mail headers set by' is not selected. So if a spam flag is set and email comes in to Inbox, then it will not get sent to Junk.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.