Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Did Not Connect: Potential Security Issue

  • 3 replies
  • 1 has this problem
  • 4 views
  • Last reply by jscher2000

more options

I'm unable to access google or any other search engine

Attached screenshots

All Replies (3)

more options

Kindly resolve this mater

Helpful?

more options

Helpful?

more options

Many users have been discovering a mysterious "man in the middle" that they can work around by setting Firefox's connection setting to "No Proxy". To try that:

You can check that here:

  • Windows: "3-bar" menu button (or Tools menu) > Settings (previously "Options")
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.