Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to resize bookmarks font?

  • 7 replies
  • 1 has this problem
  • 27 views
  • Last reply by cor-el

more options

Hiya, I use bookmarks to keep a track of music I plan to listen to, and I had set up my folders so I could see everything in a subfolder on my screen. Now the font size or something changed and I can't see everything all at once on my screen. I don't have the time or energy right now to even think about trying to reorganise it all. Is there a way I can lower the font size or something to get back the space I lost?

Update - 16th Sept - Problem is back again with the latest firefox update

Attached screenshots

Modified by Disaster Area

Chosen solution

You need to add an extra min-height rule in 92+.

menupopup > menuitem, menupopup > menu {
padding-block: 2px !important; /*adjust: 0px-4px*/
min-height: 22px !important; /*adjust: 21px-24px or unset*/
}

*|*:root {--arrowpanel-menuitem-padding: 2px 8px !important;}

Read this answer in context 👍 1

All Replies (7)

more options

This can be closed, I found this thread and followed the instructions there. https://support.mozilla.org/en-US/questions/1339311

Edit: nope, I tried the userChrome.css solution and I still have the same issue

Modified by Disaster Area

Helpful?

more options

What code did you try in userChrome.css ?

You can possibly use code in userChrome.css to override changes coming in Firefox 89+ with the new Proton design.

Helpful?

more options

cor-el said

What code did you try in userChrome.css ? You can possibly use code in userChrome.css to override changes coming in Firefox 89+ with the new Proton design.

I used the code from here [section (A)]: https://support.mozilla.org/en-US/questions/1337841

Helpful?

more options

You can try to reduce the padding-top and padding-bottom to 0.

menupopup > menuitem, menupopup > menu {
  padding-block: 0px !important;
}
:root {
  --arrowpanel-menuitem-padding: 0px 8px !important;
}

Helpful?

more options

cor-el said

You can try to reduce the padding-top and padding-bottom to 0.
menupopup > menuitem, menupopup > menu {
  padding-block: 0px !important;
}
:root {
  --arrowpanel-menuitem-padding: 0px 8px !important;
}

thank you! it looks much better now

Helpful?

more options

Update: with the latest firefox update, this issue is back

Helpful?

more options

Chosen Solution

You need to add an extra min-height rule in 92+.

menupopup > menuitem, menupopup > menu {
padding-block: 2px !important; /*adjust: 0px-4px*/
min-height: 22px !important; /*adjust: 21px-24px or unset*/
}

*|*:root {--arrowpanel-menuitem-padding: 2px 8px !important;}

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.