Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bank Website Login Fails after Firefox Update.

  • 3 replies
  • 1 has this problem
  • 6 views
  • Last reply by Felipe

more options

After allowing the latest version of Firefox to update (89.0) I can no longer access my bank's website. Any suggestions on how to fix this problem would be appreciated.

BTW, I did not like the new theme offered so I changed browser.proton.contextmenus, doorhangers, modals, and places-tooltip to false. Not sure if this would cause a problem and I will set them back to true and test.

Oops! Nevermind!

After writing the above sentence about changing the proton settings, I went back to verify what I had done and found that I had left the browser.proton.places-tooltip set to 'True'. I switched it to false. Now all browser. proton settings are false and access to the bank website functions again.

Modified by aitona

Chosen solution

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Read this answer in context 👍 0

All Replies (3)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu and choose History
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

And about that you changed the theme is a warning

WARNING: There are plans to remove this preference in the next two months The preference setting was created as a toggle for developers when building the new design. Now that the new interface has shipped, the preference will be removed.

Did this fix your problems? Please report back to us!

Thank you.

Helpful?

more options

Hi Felipe and thanks for your suggestion.

Please see my modifications to my original question. I think the issue was self-inflicted and was resolved by reviewing the browser.proton settings that I had only partially altered to get the old themes back. Now that they are in sync everything seems to be working well again.

Again, thank you for your input.

Helpful?

more options

Chosen Solution

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution.

Thank you for contacting Mozilla Support.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.