Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Windows and Tabs

more options

In version 89 running on windows there is no "options" setting in the three bar file. Previously I had things running so that if I opened a new window it came up with my chossen browser (Startpage). Now if I do that it opens a new tab instead of a window and does so in Firefox. So then I try to find "options" but its not there. So I go to settings and it offers me an option to open in tabs instead of new windows. Implication is that the default is a new window. SO I make sure thats not ticked and I close firefox and reopen it. No difference. Then I come at it the other way ie to tell the tab to despay my home page but it wont let me do that either. Choices there are only a blank page or (yes you guessed it) Firefox. All help gratefully recieved.

All Replies (2)

more options

Hi Dysonm,

Just to clarify, by open a new window with your chosen browser - do you mean your Firefox homepage? For example, when you open a new window - it loads a set page everytime, as apposed to the generic defaulr Firefox homescreen?

If this is what you are refaring to, you can follow the below steps.

1. Open the firefox burger menu in the top right of your browser. 2. Select settings. 3. From the settings page, select Home on the left panel. (A quicker to access this page is by entering about:preferences#home into the url panel.)

4. From the home section, under new windows & tabs there is an option for Homepage & new windows. By default, this will be set to 'Firefox Home'. Select the drop down menu and you can change this to 'custom URL'.

5. Enter the URL of the page/site you wish to use as your default for homepage and new windows. Remember to include https://www. and not just sitename.abc. For example, if you want Google as the homepage or new window default page, you would select 'custom URL' and enter "https://www.google.com" and whenever you open Firefox or a new window, it will load Google.

6. Close the settings window, and you should be good to go.

Please let me know if this helps, or if you are still having problems let me know.

Helpful?

more options

Chosen Solution

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.