Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update to version 89 open tabs appear at bottom of the page

  • 4 replies
  • 1 has this problem
  • 69 views
  • Last reply by morgoth7

more options

I just updated to Firefox version 89, and now open tabs appear at the bottom of the page (where the search box would be). Opening multiple windows shows all of them at the bottom. Is there a way to get them back to the top under the Bookmark Toolbar where they belong. I can't believe this is something done on purpose ... It's certainly not an improvement. THANKS!

Chosen solution

You can try the code in the solution in this reply that I've edited for Firefox 89+:

See also:

Read this answer in context 👍 0

All Replies (4)

more options

Hi ... Addendum here ... I think it has to do with the Chrome.css file again. When I deleted my Chrome.css file, the tabs returned to the top, but under the menu bar. I hope someone with the know how can look into this and figure out how to fix it. THANKS!

Helpful?

more options

Chosen Solution

You can try the code in the solution in this reply that I've edited for Firefox 89+:

See also:

Helpful?

more options

Hey Cor-el ... Don't know what I did wrong, but I redid my steps and it worked! Thank you so much!

Helpful?

more options

I had the same issue and updating my userChrome file with the code from the reddit link above solved it. Thank you!

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.