Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Version 89

  • 2 replies
  • 1 has this problem
  • 24 views
  • Last reply by Felipe

more options

In the previous version when I clicked new tab a window would come up and on the page was recent or heavily used web sites I visited. I could then click on the picture and go directly to that web site, video, etc. In this new version, that is not happening. I have to type in the URL each time for where I want to go. I am a senior citizen and this is frustrating. Is there a way to get this version to do what version 88 did?

Chosen solution

Hey! lfarling13 all right? I will try to help you.

Step 1:

Make sure New windows and tabs are selected Firefox Home: 1. In your browser, open the settings; 2. Go to the “Home” category; 3. Make sure “Home and new windows” and “New tabsare selected “Firefox homepage (default)”;

If everything is fine, go to step 2

Step 2:

Customize the new tab: 1. In your browser, open a new tab; 2. In the upper right corner there will be an option called customize, click on it; 3. There will be two main options, Shortcuts and Recent Activity; 4. Activate both options; 5. In Shortcuts, you can choose as many lines as you like.

Hope I helped, have a nice day

Read this answer in context 👍 1

All Replies (2)

more options

Click + next to open tab to bring up New Tab page. In the right hand corner, click where it says 'Personalize.' Scroll down to Recent Activity and check the box next to it. Refresh the page. That will give you the recent or heavily used websites at the bottom of the New Tab page as before in the previous version. Hope this helps. P.S. I'm a senior citizen too. :)

Helpful?

more options

Chosen Solution

Hey! lfarling13 all right? I will try to help you.

Step 1:

Make sure New windows and tabs are selected Firefox Home: 1. In your browser, open the settings; 2. Go to the “Home” category; 3. Make sure “Home and new windows” and “New tabsare selected “Firefox homepage (default)”;

If everything is fine, go to step 2

Step 2:

Customize the new tab: 1. In your browser, open a new tab; 2. In the upper right corner there will be an option called customize, click on it; 3. There will be two main options, Shortcuts and Recent Activity; 4. Activate both options; 5. In Shortcuts, you can choose as many lines as you like.

Hope I helped, have a nice day

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.