Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

macOS 11.4, Firefox 89 and nightly elastic scrolling not working

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

Title says it all as does the gif.

Attached screenshots

All Replies (2)

more options

Elastic overscrolling is currently not happening on macOS when System Preferences > Accessibility > Display > Reduce Motion is enabled. It is debatable whether that is intended or not. Safari and Chrome both still use elacstic oversccrollen with Reduce Motion enabled. So one could argue that setting should not effect overscrolling.

Helpful?

more options

See:

  • 1705927 - Do not go into overscroll if prefers-reduced-motion is specified
  • 1714143 - Elastic overscroll effect is disabled by the "Reduced Motion" system setting

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.