Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark option and other permission pop-up didn't exist.

  • 8 replies
  • 1 has this problem
  • 64 views
  • Last reply by Fadhli890

more options

I am using the Developer Edition of Firefox and this problems occur when I noticed that the permission pop-up didn't contain all of the information it was supposed to say. This problem also happens when I wanted to bookmark something in the browser itself.

I have installed quite a few extension and some of them also experience the same problem :

  • React Developer Tools (affected)
  • Multi-Account Containers (not affected)
  • AdBlock (not affected)
  • Password Manager (not affected)
  • Tab Session Manager (not affected)

I think this is a bug on Firefox end and I would like it to be fixed as soon as possible. Thank you very much.

Attached screenshots

All Replies (8)

more options

More screenshot for the React Extension

more options

Hmm, it looks like a theme issue -- text color same as background color. That's just the standard Developer Edition theme? How long has it been like that for you?

(My bookmark drop-down looks okay, but our Windows settings may be different.)

You can report bugs on Bugzilla over here: https://bugzilla.mozilla.org/

more options

Does it work better with the light theme or the default theme (Customize -> Themes) ?

Modified by cor-el

more options

I just noticed this today and went to this site to report it.

I have the default dark theme from Firefox itself and also Light theme does not fix the problem.

UPDATE : A new Update has been installed and the problem still persist.

Modified by Fadhli890

more options

Any difference if you manually override system theme detection:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box, type or paste ui.systemUsesDarkTheme

(3) Firefox should display a bar with some radio buttons to choose a new preference type, followed by a + button. Choose Number and click the + button:

(4) For the value, change from 0 to 1 for a dark theme, then click the blue check mark button or press Enter/Return to save the change.

For reference:

  • 0 => Light
  • 1 => Dark
  • 2 => No Preference

Any difference?

more options

After using the following advice, no difference was found. I also found out that the download tabs is also affected.

Tried to reinstall it and wipe the data and cache, and nothing seems to be working.

more options

Has anyone affected by this reported the problem on Bugzilla over here: https://bugzilla.mozilla.org/

more options

I have changed to the Classic Firefox and It's confirmed that It is Firefox Developer Edition Bugs.

Modified by Fadhli890