Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using Lighthouse

  • 3 replies
  • 1 has this problem
  • 24 views
  • Last reply by mmerlinn

more options

I added the Lighthouse extension, but cannot find any icon/link anywhere in FF so I can use it. What did I fail to do when adding the extension?

I added the Lighthouse extension, but cannot find any icon/link anywhere in FF so I can use it. What did I fail to do when adding the extension?

Chosen solution

Hi mmerlinn

The Lighthouse extension you mentioned in your question, do you mean this? https://addons.mozilla.org/en-US/firefox/addon/google-lighthouse/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

If yes, there will be an icon on the top bar beside the menu after you install from the link

Read this answer in context 👍 1

All Replies (3)

more options

Chosen Solution

Hi mmerlinn

The Lighthouse extension you mentioned in your question, do you mean this? https://addons.mozilla.org/en-US/firefox/addon/google-lighthouse/?utm_source=addons.mozilla.org&utm_medium=referral&utm_content=search

If yes, there will be an icon on the top bar beside the menu after you install from the link

more options

Hi Merlinn, Lighthouse has theme and extension. I am assuming that you are using Google Lighthouse extension. I installed the extension. It is showing the extension icon on the toolbar. try installing the extension again https://support.mozilla.org/en-US/kb/find-and-install-add-ons-add-features-to-firefox in case you extension installed in your Firefox but you cant find it in toolbar. right click on toolbar and select customize and drag & drop to customize https://support.mozilla.org/en-US/kb/customize-firefox-controls-buttons-and-toolbars

more options

Do not know why the icon was missing the first time, but I can now use Lighthouse, though I had to do some experimenting to make it work since I did not find any documentation stating that it works only on an active browser page.