Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable the "New Tab page has changed" notification.

  • No replies
  • 1 has this problem
  • 6 views
more options

So on every computer (mac, GNU/Linux, Windows - doesn't matter) I get this annoying notification that takes control of keyboard input after each reboot.

https://support.mozilla.org/en-US/kb/extension-changed-my-new-tab-page?as=u&utm_source=inproduct&redirectslug=extension-changed-my-home-page&redirectlocale=en-US

Can we maybe add a show once option or similar, in my case I use Tabliss which could also be the culprit -- but it seems to me disabling this notification should be an option or even better, have it actually show once.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.