Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Add-ins not appearing

  • 5 replies
  • 1 has this problem
  • 11 views
  • Last reply by FredMcD

more options

I'm using Firefox Add88.01 on a Windows 7 desktop, and although Add-ins appear in the Settings section, they are not visible above the Toolbar, which I have displayed.

Chosen solution

Thats odd.

My first suggestion is to right click on the toolbar and select customize.

In that section, you can move elements around.

There is also an "overflow" element (which i dont like). But also see if maybe the buttons for the add-ins are hiding in the overflow section.

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Thats odd.

My first suggestion is to right click on the toolbar and select customize.

In that section, you can move elements around.

There is also an "overflow" element (which i dont like). But also see if maybe the buttons for the add-ins are hiding in the overflow section.

Helpful?

more options

What add-ons are you having problems with? Note: Not all add-ons have icons on the toolbar.

Helpful?

more options

I'm sorry, FredMcD, it's "Outlook.com mailto."

I guess it requires a mailto link in the Web page to facilitate its use.

There used to be an Outlook.com accessory in Chrome that allowed mailing the URL using a Web-based email client. Do you know of any in Firefox?

Thanks!

Helpful?

more options

·´¯`·...¸>-)))º> ~dbben said

Thats odd. My first suggestion is to right click on the toolbar and select customize. In that section, you can move elements around. There is also an "overflow" element (which i dont like). But also see if maybe the buttons for the add-ins are hiding in the overflow section.
Thanks, I was expecting it to be loaded in with other add-ins to the right of the Address field. Right-clicking on the Toolbar works to load the Add-in, thanks!

Helpful?

more options

SkagitDoug said

I'm sorry, FredMcD, it's "Outlook.com mailto."

You need the full e-mail address. Not just the provider.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.