Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot find a way to run extension properly

  • 8 replies
  • 1 has this problem
  • 10 views
  • Last reply by feuker

more options

Just now I was about to use <Zotero Connector> add-on. But I cannot find its iconic to click in toolbar as usual.

Also I found all extensions iconic were removed. I can find them in Add-ons Manager where only enable or disable is allowed to choose but, some of them should take extra user input to run e.g. save to cloud / save to local which, in previous days, are gotten via second click after first click on the iconic.

I tried to drag them into toolbars but found none available in candidates.

Could someone tell me Where can I run the second click?

Attached screenshots

Chosen solution

FredMcD said

I thought you were having issues with just one. </blockquote>

Solved. Here is the solution. But it seems no strong link between the two :(

https://support.mozilla.org/en-US/questions/1078548#answer-769206

Read this answer in context 👍 0

All Replies (8)

more options

Questions about an add-on should be asked at their support.

Helpful?

more options

FredMcD said

Questions about an add-on should be asked at their support.

I have tagged this question with 'add-ons'. Do you mean the developers of the specific add-on by 'their'? For this moment I don't consider this is an issue to them.

I want to sure if the running method of extension for user has been modified: I can't find a iconic to click as I used to (about one week ago). I guess if I need some preference setting to fix it?

Helpful?

more options

Some add-ons do not use an icon. They may be in the right-click menu. It might be in the overflow menu. >>

Helpful?

more options

I found '>>' symbol days before, but now it disappears. As you can see in the pic no icon is present.

Helpful?

more options

Helpful?

more options

All my extensions are not able to click. Thank you anyway, I may have a look at another desktop.

Helpful?

more options

feuker said

All my extensions are not able to click

I thought you were having issues with just one.


It’s possible that there is a problem with the file(s) that store the extensions registry.

Type about:support in the address bar and press enter.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

After, restart Firefox.

See "Corrupt extension files"

+++++++++++++++++++++++++++ You will have to approve the updating one last time.

Helpful?

more options

Chosen Solution

FredMcD said

I thought you were having issues with just one. </blockquote>

Solved. Here is the solution. But it seems no strong link between the two :(

https://support.mozilla.org/en-US/questions/1078548#answer-769206

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.