Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't allow connect to my centurylink.net email

more options

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email account through centurylink.net. I tried the suggested fixes through confirming DNS and changing TLS, and I still cannot access my email account. I get an error "redir.peridot.synacor.com/?to=zmail&u_d..." Are there any other suggestions to resolve this issue?

All Replies (5)

more options

Helpful?

more options

Thanks for the response. I checked all the items that were listed in the article as possible problems and the settings were correct. So this did not solve the problem. If I use Firefox browsers, opening Centurylink.net, entering my password (which has always been accepted) but when click on EMAIL icon it still takes me to the same blank page as before. I even went in and changed my password. With new password the system recognizes me but when I click the email icon it still goes to a blank page.

However, if I use Firefox browser and then do a search for centurylink.net webmail from my MAC, because it was in my history; because I confirmed I could open Centurylink.net webmail by using Safari; it will take me to the Centurylink.net message page.

So there still must be something that Firefox is seeing when I click the icon that is preventing the page from being loaded. I am open to more suggestions. Thanks for any ideas.

Helpful?

more options

hello b,

attached are 2 screenshots from my FF's for Win10 & XP, of the webpage you are having issues with.

as you can see, i am not having the issue(s) you are experiencing on your end.

my suggestions are to temporarily disable all your windows startups and reboot then retry the webpage.

subsequently temporarily disable all the addins in your FF too.

If the page works fine afterwards, you can then re-enable everything one at a time, rebooting in between, until you pinpoint which app is causing you grief in FireFox.

please let us know what you find out

Helpful?

more options

Hi~db: Thank you for your response.

I am working on Mac OS 10.15.7 so your WIN10 references were not of any help.   Still no resolution.  I am still open for any suggestions and help.  Thanks for any ideas.  B

Helpful?

more options

hello b,

you may want to consider reverting back to the previous version of FF that had been/was functional for you.

what are your thoughts about the above?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.