Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser defaults to Yahoo no matter how often I change it.

more options

Every other day the browser defauts to yahoo despite my having set it to duckduckgo. nothing i've done has worked.i don't want to use yahoo.

All Replies (4)

more options

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Yahoo “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Helpful?

more options

Thanks for responding so quickly. No actually yahoo in the extensions area. or any of the things you've listed. only things i've got are duckduckgo privacy essentials, honey and 1password.

couldn't figure out how to get to anything in applications folder, since all i see is the mozilla short cut and when i click it it just opens the program.

Helpful?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

oddly most times when i boot the yahoo isn't default, it's duck duck go. So in normal mode now it's not there. I'll re-post if the problem continues when i have some time to dive in. i appreciate your time and help.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.