Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot stop backspace key action even with 86.0. HELP !!!!!!!

more options

Good morning I cannot get my FF to stop the backspace key from backing up pages no matter what I do.

Used the advanced pref to change to "two" from Zero, reinstalled FF, its the new 86.0.1 please help.

If someone says that it is not set to "two" then that is the issue, and I need help figuring out why it will not keep the setting.

Chosen solution

After changing the value to 2, the only action to save the change is to either click the blue checkmark button or press Enter. Then the row should turn "bold" indicating that it has changed from the default. (In Firefox 87, if 2 is the default, the row won't be bold any more.)

Read this answer in context 👍 1

All Replies (6)

more options

Hmm, usually setting browser.backspace_action to 2 (or a higher number) will set Firefox not to do anything when you press Backspace outside of an editing field. Your about:config should look like the attached when you paste the preference name into the box there.

In theory, a website could have its own code for what to do when you press the Backspace key. If you notice this problem on particular sites, that would be worth investigating further.

Helpful?

more options

I guess that is the problem, mine is set to zero, will not change from zero, is stuck on zero. Please HELP !!

(If u cant see the uploaded screenshot let me know, it does not show up on the preview)

Helpful?

more options

Sometimes we see a lock at the left end of a row in about:config, but fortunately yours does not show that it is locked. Does an editing field open if you click the "pencil" button on the right or double-click the zero?

Helpful?

more options

Note that in Firefox 87+ browser.backspace_action will default to 2 on all supported platforms (was already 2 on Linux, now then also on Windows and Mac).

Helpful?

more options

Hi jscher2000, Yes a dialog box opens, with the pencil, and I change the value to two and close the window. Then nothing changes.... Sorry if I appear stupid, there is no "save" option or button and don't know why it wont stay at two.

Hello cor-el, I thought I read that it was permanently changing on FF 86+, but I could be wrong, or the person that wrote the article could have typo-ed or been mistaken.

Helpful?

more options

Chosen Solution

After changing the value to 2, the only action to save the change is to either click the blue checkmark button or press Enter. Then the row should turn "bold" indicating that it has changed from the default. (In Firefox 87, if 2 is the default, the row won't be bold any more.)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.