Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Impossible to change text color in a message

more options

Hi everyone,

I was experiencing troubles with color changing when writing a mail in the composer. I could not get a new color being applied even if I selected one different from black in the toolbar. I looked for a tip on other forums but nothing was satisfying in my case... Just to give the tip for others that could meet some similar situation, maybe you will have to check for colors parameters in "general settings" instead of looking for a solution with "composer settings". The issue was described on this forum for windows users, and the solution was found here: https://support.mozilla.org/en-US/questions/1100393#question-reply Tools - Options - Display - Formatting - Default Font - Colors - Override the colors specified by content was "always" and I changed it to "never"

but there was no evidence that the problem could be solved for MacOS users regarding the last posts...

So here it is: I am using French version of Thunderbird so if I give some inaccurate translation for menu titles, I am sorry for this. 1. Go to Thunderbirds / Preferences / General 2. Scroll down till "Languages and appearance" 3. Click the "Colors" button 4. Uncheck "Use system colors" 5. Quit and relaunch Thunderbird

You should now be able to select whatever color you want in the mail composer ! And modify selected text or entire text.

Hope it will help.

NB: What is strange about these settings is that it should apply to the mail visualizer only, not to the mail composer... but it works ... I am not a thunderbird killer... so... that's it !

All Replies (1)

more options

Hello there jd. We have read your message. We try to help you.

So here it is: I am using French version of Thunderbird so if I give some inaccurate translation for menu titles, I am sorry for this. 1. Go to Thunderbirds / Preferences / General 2. Scroll down till "Languages and appearance" 3. Click the "Colors" button 4. Uncheck "Use system colors" 5. Quit and relaunch Thunderbird



https://support.mozilla.org/en-US/kb/manual-account-configuration https://support.mozilla.org/nl/kb/veilige-modus-thunderbird


Greetings Firefox volunteer.

Modified by День сумо

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.