Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Printer not always using the default PDF printer

  • 5 replies
  • 2 have this problem
  • 2 views
  • Last reply by xian

more options

Just after the most recent FF update I noticed , from time-to-time, that when I print FF is using the FF printer mode instead of the default Adobe Acrobat printer mode. It doesn't happen all the time, but it happens. My options screen still shows Adobe as the default printer mode. So, I don't understand why this is happening. I look forward to anyone's comments. Thanks

All Replies (5)

more options

Dear arejfour, for printing PDF files you have entered Adobe as the default application, but for files with a different extension it is probably FF as the default application.

Check this out.If the problem occurs only with .pdf files or also with .doc or .odt files for example.

I hope I have been helpful

Helpful?

more options

Thank you for your comments. What's odd about this I never had this issue before the recent update. It always opened in Adobe. Something changed

Helpful?

more options

Dear arejfour, I refer you to the link https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox if the problem persists then please ask.

Helpful?

more options

Thank you for your comments. Before the update everything printed using default Adobe Acrobat Reader. Now everything is printing default Firefox. The only other similar situation, like this, is with Chrome. It prints using the default Chrome printing function. You can't enter Adobe as the default in Chrome. You can default print using the Windows default Adobe same as with FF.

Helpful?

more options

Hi, Using Firefox 87 on Ubuntu 20.04. My default printer configured at the OS level is PDF. But I'd like to use "Print to file . . ." as it gives the opportunity to name the file and where to put it.

Looked at the above and other suggestions but I can't get this to work. Always have to manually select it.

Any help appreciated.

Cheers,

xian

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.