Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do i stop links from opening new windows

more options

Hi, Whenever i click a link it immediately opens in new windows how do i stop this from happening please i need your help.

All Replies (2)

more options

Is that not what is supposed to happen? Or did you want it to open in a new tab?


Type about:preferences#general<enter> in the address bar. Under Tabs, turn on Open links in tabs instead of new windows

Helpful?

more options

You have to enter tools [three horizontal lines] -> option -> general -> cards and you have to mark what I showed on screenshot [attachment] Have nice day :D

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.