Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

problem with specific page

  • 4 replies
  • 1 has this problem
  • 5 views
  • Last reply by jscher2000

more options

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course is not convenient to do always this. if anyone find a solution i will appreciate,thank you.

Chosen solution

Hi, here's my suggestion since it is not your site:

(1) Install the Stylus extension

https://addons.mozilla.org/firefox/addon/styl-us/

(2) Set up a new rule to hide the overlay

Click the "S" button on the toolbar, then click the Manage button. This will open the main Stylus interface.

In the left bar, click the "Write new style" button to open the editor. Enter a name like Show korinthostv.gr or whatever makes sense to you.

Click in the large editing area on the right and paste this:

@-moz-document domain("korinthostv.gr") {
  /* Remove the pointless overlay */
  #af-preloader, #loader-wrapper {
    display: none !important;
  }
}

(make sure to include all of those } in what you paste)

Stylus should display an overlay asking whether you want to Overwrite or Append. Choose Overwrite. Then you can save the rule. (See screenshots.) You're done with this tab, you can close it now.

Whenever you visit a page on korinthostv.gr, Stylus should inject that change to hide the overlay. Job done.

Read this answer in context 👍 0

All Replies (4)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

more options

I hate these stupid preloader animations. Basically, the page is completely built but due to the way that WordPress theme does its animated transitions, you are blocked from seeing the page.

When you reload bypassing the cache, this window.load event is triggered and the block is faded out:

e(window).load(function () {
    e('#loader-wrapper').fadeOut();
    e('#af-preloader').delay(500).fadeOut('slow');
});

But when Firefox loads various assets from cache, the window.load event is not triggered and the pointless animation just sits there.

If this is your site, I can suggest a workaround along the lines of these earlier threads (or check with your theme provider for an update to fix it):

If this is not your site, please do report the problem to them (you can link to this thread). If you need an immediate workaround, I can suggest how to do that (for example, applying a style rule using the Stylus extension or, if you created a userContent.css file, a new rule for that file).

Helpful?

more options

4 nbvcmm

Helpful?

more options

Chosen Solution

Hi, here's my suggestion since it is not your site:

(1) Install the Stylus extension

https://addons.mozilla.org/firefox/addon/styl-us/

(2) Set up a new rule to hide the overlay

Click the "S" button on the toolbar, then click the Manage button. This will open the main Stylus interface.

In the left bar, click the "Write new style" button to open the editor. Enter a name like Show korinthostv.gr or whatever makes sense to you.

Click in the large editing area on the right and paste this:

@-moz-document domain("korinthostv.gr") {
  /* Remove the pointless overlay */
  #af-preloader, #loader-wrapper {
    display: none !important;
  }
}

(make sure to include all of those } in what you paste)

Stylus should display an overlay asking whether you want to Overwrite or Append. Choose Overwrite. Then you can save the rule. (See screenshots.) You're done with this tab, you can close it now.

Whenever you visit a page on korinthostv.gr, Stylus should inject that change to hide the overlay. Job done.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.