Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Problems logging to certain web sites

  • 1 reply
  • 1 has this problem
  • 26 views
  • Last reply by jonzn4SUSE

more options

I am trying to logon to a website, I enter my id and password and click continue and in Firefox the website advises that the token is missing. If I use another browser I enter my id and password and click continue and a second screen appears requesting selected letters of a memorable word, entering the selected letters and clicking on enter allows me to enter the site. I have disabled all my addons and this still happens, what setting in firefox do I have to change to overcome this problem? xxxxxxxxxxx@xxxxx.xxx

(email address removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Modified by cor-el

Chosen solution

Provide steps to replicate and links to site(s) your are having issues with. Can you also update your browser to see if it makes a difference. Have you tried the steps in safe mode?

Safe Mode:

   "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
   (menu bar) Help menu > Restart with Add-ons Disabled  

Also, post a full screenshot of the browser when you get the message about the token missing.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

Provide steps to replicate and links to site(s) your are having issues with. Can you also update your browser to see if it makes a difference. Have you tried the steps in safe mode?

Safe Mode:

   "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
   (menu bar) Help menu > Restart with Add-ons Disabled  

Also, post a full screenshot of the browser when you get the message about the token missing.