Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Did Not Connect: Potential Security Issue On Google Websites

  • 3 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

I get this error message only when I go to any google related website plus amazon and ebay.I tried everything to fix it.I scanned my pc for viruses,spyware and such,cleaned my registry,checked firewall,tried removing programs that could interfere,reinstalled firefox completely by deleting anything firefox on my pc and fresh installing but to no avail,I even went as far as reinstalling my operating system and even then I get the same thing.On other browsers everyting is working fine no problem and rarely when I turn on my pc connection to google or youtube is fine and secure as it should be.A different internet connection does not help.

I don't want to use the bypassing security certificate check workaround becasue then although websites work they are very buggy. I tried to wait for it to maybe fix it's self but it hasn't for over a month now and I'm out of options on what to do

Attached screenshots

All Replies (3)

more options

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Helpful?

more options

cor-el said

You can check the connection settings.
  • Options/Preferences -> General -> Network: Connection -> Settings
If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly. See "Firefox connection settings":

Thanks,that fixes the issue for now

Helpful?

more options

Do you remember your previous proxy setting (was there a specific setting or did merely the system setting not work)?

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.