Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My posts don't show up

  • 7 replies
  • 1 has this problem
  • 26 views
  • Last reply by sfhowes

more options

Someone's trying to help me in another thread. When I respond to his requests for crash information, my posts don't show up in the thread. I've tried 3 times.

I don't understand, am I doing something wrong?

Chosen solution

I don't know why the text isn't tiny - perhaps the defaults were changed by the update. Whatever the reason, there are ways to adjust the fonts for menus and the Threads and Folder Panes, or message content.

Read this answer in context 👍 0

All Replies (7)

more options

A crash ID usually appears as a URL, bp-..., and posts from 'untrusted users' with links are automatically submitted for moderation before they appear in the forum. Plus, you posted the same information 4 times, since it didn't show up the first time.

I looked at one of the reports, but was unable to find a definitive cause. The Bugzilla report seems to suggest it may be related to Unified Folders. Do you have View/Folders set to Unified?

Helpful?

more options

Yes, they are unified. They've always been set to that.

I tried to un-link them. bp-1309f6e3-dbb0-4b58-9cfa-fa3870210207

bp-5078105b-4200-4b3b-8c85-e74ba0210205

Modified by molly wonders

Helpful?

more options

Try this method to reset Unified Folders: Help/Troubleshooting, Profile folder, Open Folder, close TB, open the Mail subfolder, delete the smart mailboxes subfolder, delete virtualFolders.dat from the profile folder.

http://kb.mozillazine.org/Unified_Folders_not_working

Helpful?

more options

I appreciate your help. Do you have any idea why I don't have teeny text following the 78 update, which disabled the Theme Font & Size Changer add-on?

Helpful?

more options

Chosen Solution

I don't know why the text isn't tiny - perhaps the defaults were changed by the update. Whatever the reason, there are ways to adjust the fonts for menus and the Threads and Folder Panes, or message content.

Helpful?

more options

Okay, I'll just look into how to make those adjustments if it goes bad.

So the disabled add-on isn't causing the crashes?

Helpful?

more options

The TF&SC add-on isn't listed in the crash report Extensions tab, so I don't think it's a factor, even if it's 'installed' but inactive.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.