Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

new tabs won't open

  • 5 replies
  • 1 has this problem
  • 63 views
  • Last reply by FredMcD

more options

All Replies (5)

more options

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version?

Version 85.0.1, first offered to Release channel users on February 5, 2021


Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

more options

FredMcD said

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Did you update Firefox to the latest version? Version 85.0.1, first offered to Release channel users on February 5, 2021

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

did "clean Firefox" in abbout: support - didn't help = (. in safe mode, the problem remains. the new profile didn't help. removed all profiles and folders from mozilla to local, roaming ........... removed firefox. nothing helped ! climbed into the registry, deleted all folders from firefox, installed firefox, did not solve the problem. copied the folder with firefox from the laptop and placed it on the pc, used it, everything works! deleted again. installed firefox again, the boot file is old, did not download it again from the site. so far everything works. I still did not understand what it was. yes, all actions were carried out with the latest version of firefox 85.0.1. there is an idea that there was something with Windows, the system installed updates. Maybe after that everything started working! I'm afraid to make firefox my default browser. Maybe this was the reason?

Helpful?

more options

I called for more help.

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

the problem disappeared. what was the problem, I did not understand. maybe I don't understand. I do not know much English . I speak Russian .

Helpful?

more options

It could have been a corrupt file that was overwritten. As long as the problem is gone.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.