Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to Login at server. Probably wrong configuration username,password

  • 6 replies
  • 4 have this problem
  • 320 views
  • Last reply by samurai2k

more options

I'm trying to add an existing account to my TB. I've to New, Existing account. Input all the correct Name, username, password. I keep getting the error message "Unable to login at server. Probably wrong configuration, username, password." Is there any support line I can call?

All Replies (6)

more options

re :Is there any support line I can call? Sorry No. Thunderbird is a free product and does not have the masses of revenue to have people in offices all around the world ready to answer calls. Support is offered by other Thunderbird users from all around the world who offer their free time in a voluntary capacity.

If this is a new installation or recent update of Thunderbird then you need to make sure the 'Firewall' on computer has Thunderbird set up as an allowed program. Some Anti-Virus products also deal with the 'Firewall' eg: Norton. If Thunderbird is not an allowed program then it cannot use internet, so cannot connect to server. So Exit Thunderbird and then check the Firewall.

It would help if you could confirm a some details. What server are you trying to connect to eg: gmail, comcast, talktalk, yahoo etc ? You need to be certain you are using the correct server settings, so if we know what server then we can advise.

Logon to webmail account via a browser. Are you able to logon to your webmail account via a browser? If yes, this is good as it proves the password is also good. Whilst logged on to webmail, check to see if you need to select your choice of using POP or IMAP. Some servers have them auto enabled and others require that you select what option to use.

Some servers now request an app/secure password, eg: AT&T if not using the Yahoo server and OAuth connection so knowing what server we could advise on this.

Gmail and Yahoo servers that set up OAuth will need to have cookies enabled. So if trying to set up either of these then make sure cookies are enabled. In versions 78* or later:

  • Select 'Menu app icon' > 'Options'
  • In 'Options' left Pane select Privacy & Security
  • Select checkbox 'Accept cookies from sites'

Some servers are still not using an up to date TLS version, but if that's the case then we can also advise in what to try.

Are you trying to create a pop or imap account ?

more options

Hello! I'm not sure exactly what server I'm using. How do I go about finding that out?

No firewalls are up against the mail account.

Yes, I can access via web browser.

It's an imap account.

Thanks so much!

more options

re :I'm not sure exactly what server I'm using. How do I go about finding that out?

When you logon to the webmail account, post a link to that logon webpage. Are you logging on to your Internet Service Provider website? In your email address, what comes after the '@' sign ?

more options

Hello!

After our @ is ReimboldEye.com

Thanks!

more options

Your domain is hosted by 1and1.com, so when you add an account, click Manual config, and enter these settings:

incoming IMAP server: imap.1and1.com port: 993 security: SSL/TLS authentication: normal password User Name: email address

outgoing SMTP server: smtp.1and1.com port: 587 security: STARTTLS authentication: normal password User Name: email address

https://support.postbox-inc.com/hc/en-us/articles/115000015834-Email-Settings-for-1-and-1-or-1and1-Email

These settings should also work by replacing 1and1 by ionos.

https://www.ionos.com/help/email/general-topics/settings-for-your-email-programs-imap-pop3/

more options

I was able to create an account for IMAP using the automatic configuration. However, using the same user and password info with the POP3 automatic configuration. I get the ERROR, Unable to log in at server. Probably wrong configuration, username or password.

How do I get the POP3 automatic configuration to work?

running; windows 10 pro Mozilla Thunderbird 78.9.1 [x64 en-US]