Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to go to Printing Properties now

  • 1 reply
  • 1 has this problem
  • 21 views
  • Last reply by jscher2000

more options

Before they updated their printing process, you could go to properties and change to black and white, or fast, or whatever. NOW, I can't find that option anywhere and it's awful. It's like they totally copied what Chrome looks like and Chrome's printing is awful. Mozilla was always better until now.

If anyone knows if there is some trick to getting to the properties page, that'd be great!

Chosen solution

I think you need to use the "System Dialog" to access preferences unique to the printer. In the new print experience, there's a link for that on the right side toward the bottom (Print using the system dialog). Depending on your screen height, you might need to scroll to get to it.

If you need to do this often, you might prefer to roll back to the classic print experience temporarily. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste tab_mo and pause while the list is filtered

(3) Double-click the print.tab_modal.enabled preference to switch between old (false) and new (true)

Read this answer in context 👍 1

All Replies (1)

more options

Chosen Solution

I think you need to use the "System Dialog" to access preferences unique to the printer. In the new print experience, there's a link for that on the right side toward the bottom (Print using the system dialog). Depending on your screen height, you might need to scroll to get to it.

If you need to do this often, you might prefer to roll back to the classic print experience temporarily. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste tab_mo and pause while the list is filtered

(3) Double-click the print.tab_modal.enabled preference to switch between old (false) and new (true)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.