Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

spell check

  • No replies
  • 1 has this problem
  • 2 views
more options

I use the firefox browser with my macos big sur. I disabled the spell check, but I keep on seeing red underlines when I type in the search bar. I thought when spell check is disabled, this should not be possible. (excuse my English). How can I get rid of the red underlines?

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.